Citrix Application Delivery Controller (ADC)

Recentemente foi identificada uma vulnerabilidade no Citrix Application Delivery Controller (ADC), mais conhecido como NetScaler ADC e no Citrix Gateway, mais conhecido como NetScaler Gateway. Esta vulnearabilidade, se explorada por um atacante, pode lhe permitir, de uma forma não autenticada, a execução de código arbitrário.

Assim, esta vulnerabilidade afeta todos os Citrix ADC e Citrix Gateway Virtual Appliances (VPX) que estejam alojados em qualquer Hypervisor Citrix, ESXi, Hyper-V, KVM, Azure, AWS, GCP, ou num Citrix ADC Service Delivery Appliance (SDX), nas seguintes versões:

– Citrix ADC e Citrix Gateway versão 13.0 em todas as builds anteriores a  13.0.47.24

– NetScaler ADC e NetScaler Gateway versão 12.1 em todas as builds anteriores a  12.1.55.18

– NetScaler ADC e NetScaler Gateway versão 12.0 em todas as builds anteriores a  12.0.63.13

– NetScaler ADC e NetScaler Gateway versão 11.1 em todas as builds anteriores a  11.1.63.15

– NetScaler ADC e NetScaler Gateway versão 10.5 em todas as builds anteriores a  10.5.70.12

A Warpcom disponibiliza serviços especializados capazes de efetuar a análise e verificação do estado dos equipamentos, assim como o upgrade e parametrização de forma a eliminar e/ou mitigar esta falha de segurança.

Artigos Relacionados

No Results Found

The page you requested could not be found. Try refining your search, or use the navigation above to locate the post.

Categorias

BlogNew

EbooksNew

MediaNew

Warp InfoNew

Receba todos os conteúdos da Warpcom!

Artigos relacionados

C-DAYS 2022

C-DAYS 2022

Evento: C-DAYS Cibersegurança 2022 Local: Centro de Congressos do Estoril Data: 7 a 9 de Junho de 2022 Link:...

L